Increase in API error rate
Incident Report for Abstract
Resolved
The API has returned to normal operation, thanks for your patience 🙏
Posted about 1 year ago. Nov 08, 2017 - 21:54 PST
Investigating
We're investigating an increase in the error rate on our main API service. This is also affecting syncing to the desktop client.
Posted about 1 year ago. Nov 08, 2017 - 20:40 PST