Increased api errors
Incident Report for Abstract
Resolved
We were able to identify the issue and roll back an update to one of our internal services.
Posted 10 months ago. Oct 10, 2017 - 08:57 PDT
Investigating
We're seeing an increased API error rate, and are investigating.
Posted 10 months ago. Oct 10, 2017 - 08:42 PDT