Some users are unable to merge
Incident Report for Abstract
Resolved
This incident has been resolved.
Posted 18 days ago. May 03, 2019 - 05:36 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 18 days ago. May 03, 2019 - 04:52 PDT
Investigating
We're aware of an issue that's causing merges to appear in a pending state. Thank you for your patience while we investigate.
Posted 18 days ago. May 03, 2019 - 03:47 PDT