Performance negatively affected across desktop, web applications
Incident Report for Abstract
Resolved
This incident has been resolved.
Posted about 1 month ago. Aug 15, 2019 - 18:45 PDT
Update
We have deployed server side fixes and a new desktop build. If you are continuing to face sync issues, please refer to the instructions in the release notes: https://www.abstract.com/release-notes/

We will continue to monitor activity for a small while longer.
Posted about 1 month ago. Aug 15, 2019 - 18:24 PDT
Monitoring
Our team has identified and deployed a server side fix for the impacted performance. We are currently testing this internally and will soon be releasing a new build in tandem with the server side fix along with basic instructions to resolve. Thank you for your continued patience.
Posted about 1 month ago. Aug 15, 2019 - 17:46 PDT
Investigating
We are currently investigating an issue with our server hosts that has resulted in degraded performance across desktop and web applications. We will update the status here again when new information is available.
Posted about 1 month ago. Aug 15, 2019 - 15:20 PDT
This incident affected: Abstract Web App, API, Project Storage, and Job Queues.