Software updates
Incident Report for Abstract
Resolved
Everything's deployed and running smoothly!
Posted about 1 year ago. Sep 25, 2017 - 07:16 PDT
Monitoring
We're rolling out some software updates that may lead to short periods of seconds of downtime. We'll mark as resolved here once the updates have finished.
Posted about 1 year ago. Sep 25, 2017 - 06:28 PDT