Some users seeing issues with syncing projects, viewing / creating branches, and updating / viewing collections and files
Incident Report for Abstract
Resolved
After monitoring, we believe this incident is resolved, but please contact Support if you're still seeing issues.
Posted Mar 23, 2023 - 13:35 PDT
Monitoring
We've deployed a fix and are monitoring to ensure it's working. We'll keep you posted as we know more.
Posted Mar 23, 2023 - 10:38 PDT
Identified
We've identified an issue with a Git cluster that is causing problems with syncing projects, creating and viewing branches, and with updating and viewing collections and files for some users. We're working on a fix now and will continue to provide updates as we know more.
Posted Mar 23, 2023 - 10:25 PDT
This incident affected: Abstract Web App and Abstract Desktop.