Delayed notification and comment delivery
Incident Report for Abstract
Resolved
This incident has been resolved.
Posted 8 months ago. Dec 04, 2018 - 09:21 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 8 months ago. Dec 04, 2018 - 08:52 PST
Investigating
One of our queues is backed up and we’re seeing delays in notification deliveries and comments.
Posted 8 months ago. Dec 04, 2018 - 08:00 PST
This incident affected: API.