Maintenance banner throwing for some customers who may experience sync issues
Incident Report for Abstract
Resolved
This incident has been resolved.
Posted 8 months ago. Dec 04, 2018 - 09:59 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 8 months ago. Dec 04, 2018 - 09:48 PST
Investigating
We are currently investigating this issue.
Posted 8 months ago. Dec 04, 2018 - 09:38 PST
This incident affected: Project Storage and Job Queues.