Some users reporting an inability to load collections / sync changes

Incident Report for Abstract

Resolved

We've identified an issue with a third party service that was causing problems with syncing projects, creating and viewing branches, and with updating and viewing collections and files for some users.

We have resolved the issue and will continue monitoring.

Please let us know if you are still experiencing any issues or have any additional questions.
Posted Aug 14, 2024 - 13:27 PDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Aug 14, 2024 - 08:43 PDT

Update

Investigation is still underway. Further updates will be provided as information becomes available.
Posted Aug 13, 2024 - 19:07 PDT

Update

We're actively investigating and will provide an update when we have more information.
Posted Aug 13, 2024 - 16:41 PDT

Update

Additional reports indicate issues opening branches, syncing changes, and generating previews. We're actively investigating and will let you know when we have more information.
Posted Aug 13, 2024 - 15:24 PDT

Investigating

Some users are reporting an inability to load collections and / or a receiving a generic `Something went wrong` error when working in Abstract. We're actively investigating and will let you know when we have more information.
Posted Aug 13, 2024 - 14:16 PDT
This incident affected: Abstract Web App and Abstract Desktop.