Some users reporting issues with the Abstract plugin in Sketch v80
Incident Report for Abstract
Resolved
Sketch has released version 80.1, fixing a crash that could occur when opening documents containing invalid data: https://www.sketch.com/updates/#version-80.1

The latest Sketch release also resolves the message users were seeing about incompatibility with the Abstract plugin, so users should have no further issues using the plugin with Sketch.
Posted Nov 26, 2021 - 10:30 PST
Update
We're continuing to investigate the root cause of this issue, but we have identified some potential workarounds in the interim:

1. Re-enable the Abstract plugin. We've found that this allows users to continue to work without issue in most cases.
2. For users who continue to experience issues with the Abstract plugin after re-enabling it, our best recommendation is to downgrade Sketch temporarily to Sketch version v79.1: https://www.sketch.com/updates/#version-79.1
Posted Nov 24, 2021 - 11:20 PST
Investigating
We're currently investigating reports of problems with the Abstract plugin (254) in Sketch v80.
Posted Nov 24, 2021 - 10:48 PST
This incident affected: Sketch Plugin.