Issues with displaying collections, missing files, and other errors in Abstract desktop and web app
Incident Report for Abstract
Resolved
It looks like a caching service failing to start was the culprit; we've since corrected this issue and after some monitoring, the caching service is now working properly again. This incident should be resolved, but if you're still having trouble, please let us know at support@abstract.com!
Posted Oct 12, 2022 - 12:10 PDT
Monitoring
We've implemented a fix for this incident and we're monitoring the results.
Posted Oct 12, 2022 - 07:31 PDT
Identified
We've identified the cause of the issue affecting collections, files, and syncing, and we're implementing a fix.
Posted Oct 12, 2022 - 07:15 PDT
Investigating
We’re actively investigating issues displaying collections, missing files, and other errors in the Abstract desktop and the web app.
Posted Oct 12, 2022 - 06:40 PDT
This incident affected: Abstract Web App and Abstract Desktop.