Delayed syncing for some customers
Incident Report for Abstract
Resolved
This incident has been resolved.
Posted 4 months ago. Jun 10, 2019 - 05:33 PDT
Investigating
Our engineering team has identified an issue affecting sync functionality for some customers. Once a fix is deployed, syncing will resume. We look forward to having this resolved within the next 2 hours.
Posted 4 months ago. Jun 10, 2019 - 03:41 PDT