Sketch 76 is showing that the current version of the Abstract plugin is incompatible with Sketch
Incident Report for Abstract
Resolved
We have shipped a new release, v98.0.5, that has an updated Sketch plugin, v254, that re-enables compatibility with Sketch versions 75, 76+. Please download and use 98.0.5: https://app.abstract.com/download

Please contact support@abstract.com should you encounter any new issues after updating. Thank you very much for your patience.
Posted Sep 02, 2021 - 09:21 PDT
Update
We've completed our fix for the Sketch plugin and are continuing to test it. Once the build has been confirmed release ready, we'll update this status accordingly.

In the meantime, we continue to ask Abstract Branches users to delay upgrading to Sketch 76 until our fix has been released and this incident has resolved.

For users who have already upgraded to Sketch 76, downgrading to Sketch 75 continues to be the only workaround.
https://www.sketch.com/updates/#version-75

We appreciate your continued patience and understanding as we work to resolve this issue.
Posted Sep 01, 2021 - 16:12 PDT
Update
Work and testing on our fix continues. Once we've verified that it's ready for release we'll post an update here.

In the meantime, we continue to ask Abstract Branches users to delay upgrading to Sketch 76 until our fix has been released and this incident has resolved.

For users who have already upgraded to Sketch 76, downgrading to Sketch 75 continues to be the only workaround.
https://www.sketch.com/updates/#version-75

Thank you for your continued patience while we work to release this fix.
Posted Sep 01, 2021 - 12:24 PDT
Update
We are preparing a release to fix this issue.

As previously disclosed, until this release is fixed the only viable workaround is to downgrade to Sketch 75:
https://www.sketch.com/updates/#version-75

We continue to recommend that Abstract Branches users who have not yet upgraded to Sketch 76 wait for us to release the fix before upgrading.
Posted Sep 01, 2021 - 07:20 PDT
Update
We have identified multiple potential solutions for this issue and are testing these internally. Additionally, we are communicating with Sketch to ensure that when our fix is ready, it can be delivered to our customers reliably.

We currently expect to follow up with additional information tomorrow morning (Sept 1st, 2021) at 10am EST.

As previously disclosed, the current workaround for those affected is to downgrade sketch to version 75.
https://www.sketch.com/updates/#version-75
Posted Aug 31, 2021 - 15:05 PDT
Update
We are continuing to work on a fix for this issue.

At the moment, the only viable workaround if you've already upgraded Sketch to version 76 is to downgrade Sketch to version 75: https://www.sketch.com/updates/#version-75

If you have not yet upgraded Sketch past version 75, we encourage you not to upgrade for the time being.
Posted Aug 31, 2021 - 11:17 PDT
Identified
We believe we have identified the root issue and are working on a fix.

During this time, users will still be blocked from using the Abstract Branches plugin with Sketch 76. Abstract users who have not updated to Sketch 76 yet are encouraged to remain on an earlier version while we work towards a resolution.

We appreciate your continued patience while we work to resolve this issue.
Posted Aug 31, 2021 - 09:30 PDT
Update
We are continuing to investigate this issue, and have confirmed that this affects the Abstract Branches plugin only. The Abstract Notebooks plugin is unaffected.
Posted Aug 31, 2021 - 08:02 PDT
Investigating
We're investigating an issue related to our Sketch plugin that currently blocks users from using Abstract with Sketch. We appreciate your patience while we investigate the issue.
Posted Aug 31, 2021 - 07:19 PDT
This incident affected: Sketch Plugin.