Elevated error rates for some git operations
Incident Report for Abstract
Resolved
This incident has been resolved.
Posted 4 months ago. Dec 12, 2018 - 10:37 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 4 months ago. Dec 12, 2018 - 10:34 PST
Identified
The issue has been identified and a fix is being implemented.
Posted 4 months ago. Dec 12, 2018 - 10:05 PST