Expect delayed messages from Abstract until further notice.
Incident Report for Abstract
Resolved
This incident has been resolved.
Posted 16 days ago. May 30, 2019 - 12:35 PDT
Investigating
Our team is currently investigating instances where message queues are delayed. System emails from Abstract—such as password resets or email invitations—are impacted. We're working to resolve this as soon as possible to restore functionality.
Posted 16 days ago. May 30, 2019 - 11:37 PDT
This incident affected: Job Queues.