Elevated error rate in desktop, accessing project data
Incident Report for Abstract
Resolved
This incident has been resolved.
Posted 3 months ago. Mar 01, 2019 - 08:37 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 3 months ago. Mar 01, 2019 - 08:23 PST
Investigating
We are currently investigating this issue.
Posted 3 months ago. Mar 01, 2019 - 08:10 PST
This incident affected: Project Storage.