The Abstract web app is now loading normally. If you're still experiencing issues loading the Abstract web app, please refresh your browser using CMD + SHIFT + R (on Mac) or CTRL + F5 (on PC). If you still aren't able to load the web app after a hard refresh, please contact Abstract Support: support@abstract.com
Thank you for your patience while we resolved this incident.
Posted Sep 29, 2021 - 15:18 PDT
Monitoring
We've deployed a fix and we're monitoring the results.
Posted Sep 29, 2021 - 14:52 PDT
Identified
We've identified the root cause of the problem and are deploying a fix.
Posted Sep 29, 2021 - 14:27 PDT
Update
We are continuing to investigate this issue.
Posted Sep 29, 2021 - 14:18 PDT
Investigating
We're currently investigating an outage affecting the Abstract web app, including the sign in page. The Abstract desktop app is not affected.