Authentication, Search, and Display errors
Incident Report for Abstract
Resolved
We have confirmed that the deployed fix has resolved the authentication issues. If you’re still experiencing a problem, please reach out to the support team via the in-app support form.
Posted Oct 26, 2021 - 11:46 PDT
Monitoring
We believe we have isolated and resolved the root cause of the authentication issues, and everything should be back to normal.

We'll continue monitoring to ensure that the issue is fully resolved.
Posted Oct 26, 2021 - 11:36 PDT
Investigating
We're currently investigating issues authenticating with Abstract, which is leading to issues searching, opening, and displaying projects in both the Abstract Web App and Abstract Desktop.
Posted Oct 26, 2021 - 11:20 PDT
This incident affected: Abstract Web App and Abstract Desktop.