Syncing issues between Abstract desktop and Abstract web app
Incident Report for Abstract
Resolved
After our team located the source of memory and scaling issues in the affected server causing the syncing trouble, we deployed several incremental fixes to bring the service back up to speed. Out of an abundance of caution, we decided to closely monitor these fixes before we closed the incident, but now consider it resolved.
Posted Jul 12, 2022 - 14:07 PDT
Monitoring
We've implemented a fix and we're monitoring its effectiveness.
Posted Jul 06, 2022 - 09:16 PDT
Update
We have identified a fix for the syncing-related issues in Abstract and are working to implement it.
Posted Jul 06, 2022 - 08:42 PDT
Identified
We've identified the cause of the issues related to syncing with Abstract's web servers and are working on a resolution.
Posted Jul 05, 2022 - 12:05 PDT
Update
We are continuing to investigate this issue.
Posted Jul 05, 2022 - 12:04 PDT
Investigating
We’re actively investigating issues relating to syncing with Abstract's web servers, which is leading to issues properly displaying collections, creating and merging branches, opening and creating files, and other communication issues between the Abstract desktop and the web app.
Posted Jul 05, 2022 - 10:19 PDT
This incident affected: Abstract Web App and Abstract Desktop.