Elevated error rates, sign-in issues
Incident Report for Abstract
Resolved
This incident has been resolved.
Posted 8 months ago. Feb 01, 2019 - 11:33 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 8 months ago. Feb 01, 2019 - 11:20 PST
Update
Customers may encounter issues viewing projects, logging into desktop and web.
Posted 8 months ago. Feb 01, 2019 - 11:10 PST
Investigating
We are currently investigating this issue.
Posted 8 months ago. Feb 01, 2019 - 11:06 PST
This incident affected: Abstract Web App and API.