Delayed Syncing
Incident Report for Abstract
Resolved
This incident has been resolved.
Posted about 1 month ago. Mar 19, 2019 - 06:11 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted about 1 month ago. Mar 19, 2019 - 05:59 PDT
Investigating
Our engineering team is aware of an issue that may be delaying syncing for certain projects.
Posted about 1 month ago. Mar 19, 2019 - 05:42 PDT