Uptick in errors related to pushed work syncing across the organization
Incident Report for Abstract
Resolved
The incident has been resolved.
Posted 12 months ago. Sep 20, 2018 - 12:34 PDT
Monitoring
The issue was identified and resolved, though we're monitoring the situation. Push jobs are still queued and processing, so some delayed syncs are to be expected.
Posted 12 months ago. Sep 20, 2018 - 12:08 PDT
Update
We are continuing to investigate this issue.
Posted 12 months ago. Sep 20, 2018 - 11:05 PDT
Update
We are continuing to investigate this issue.
Posted 12 months ago. Sep 20, 2018 - 10:51 PDT
Investigating
Our team is investigating an increase of errors related to jobs that update web and others within the organization once work has been pushed.
Posted 12 months ago. Sep 20, 2018 - 10:50 PDT
This incident affected: API and Job Queues.