Unable to create branches, open files following Abstract update
Incident Report for Abstract
Resolved
We've released a new version of the Abstract desktop app that has resolved problems creating branches and opening files for M1/M2 Mac users, but please reach out to the Support team with any lingering issues!
Posted Oct 14, 2022 - 13:12 PDT
Monitoring
It appears this issue was likely affecting users with M1/M2 (ARM) Macs. We've released an updated version of the desktop app (98.2.1) and are monitoring the version to ensure it resolves the issue.
Posted Oct 14, 2022 - 07:14 PDT
Investigating
Some users are reporting problems creating branches and opening files after updating Abstract to version 98.2.0. We're investigating this, but in the meantime we recommend reinstalling Abstract version 94.1.14 so that you can get back to work as quickly as possible: https://downloads.goabstract.com/mac/Abstract-98.1.14.zip
Posted Oct 13, 2022 - 15:10 PDT
This incident affected: Abstract Desktop.