Latency with syncing and preview generation
Incident Report for Abstract
Resolved
Everything looks good!
Posted 4 months ago. Aug 07, 2018 - 12:32 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 4 months ago. Aug 07, 2018 - 10:45 PDT
Investigating
We’re seeing some latency with syncs and preview generation related to backend work we’re completing.
Posted 4 months ago. Aug 07, 2018 - 10:06 PDT
This incident affected: Website, API, and Project Storage.