Issues with the sync functionality, collections, and share links
Incident Report for Abstract
Resolved
This incident has been resolved.
Posted about 1 month ago. Aug 15, 2019 - 13:13 PDT
Update
We’ve identified and deployed a fix that we’re actively monitoring. Please retry your actions and should they continue to fail, contact support@abstract.com. Thank you for your patience so far.
Posted about 1 month ago. Aug 15, 2019 - 12:54 PDT
Update
We’ve identified and deployed a fix that we’re actively monitoring. Please retry your actions and should they continue to fail, contact support@abstract.com. Thank you for your patience so far.
Posted about 1 month ago. Aug 15, 2019 - 12:41 PDT
Update
Some users are still experiencing issues with sync, collections, and share links. We're working hard to get those features restored and thank you for hanging in there with us until we do. More updates to come.
Posted about 1 month ago. Aug 15, 2019 - 10:22 PDT
Update
We're aware that some customers are also experiencing issues with collections and share links. We expect to deploy a fix that will restore functionality for these features as well.
Posted about 1 month ago. Aug 15, 2019 - 09:44 PDT
Update
We don't have any additional updates at this time but appreciate your patience as we continue to troubleshoot the issue. You'll hear back from us soon with more information.
Posted about 1 month ago. Aug 15, 2019 - 09:29 PDT
Update
We're still working on a fix to restore sync functionality. We appreciate your patience during the troubleshooting process. Check back soon for another update.
Posted about 1 month ago. Aug 15, 2019 - 08:55 PDT
Identified
We've identified the issue affecting sync and our engineers continue to troubleshoot. Stay tuned for more updates soon.
Posted about 1 month ago. Aug 15, 2019 - 08:24 PDT
Investigating
Our engineering team has identified an issue affecting sync functionality for some customers. Once a fix is deployed, syncing will resume. We look forward to sharing an update soon.
Posted about 1 month ago. Aug 15, 2019 - 07:55 PDT
This incident affected: Abstract Web App, API, Project Storage, and Job Queues.