Scheduled Maintenance 1am-2am PST on Friday Nov 17
Incident Report for Abstract
Resolved
This incident has been resolved.
Posted Nov 17, 2023 - 08:39 PST
Identified
There will be several short outages lasting for less than 5 minutes starting at 1am PST affecting approximately 10% of users at a time.
We expect to complete this work by 2am PST.

During this time, users will be unable to use the Abstract Web App and Abstract Desktop App.
Posted Nov 16, 2023 - 11:38 PST
This incident affected: Abstract Web App, API, Project Storage, Job Queues, and Abstract Desktop.