"This plugin is incompatible with Sketch 90" alert for Abstract Plugin Version 261
Incident Report for Abstract
Resolved
We have released an update to the Abstract Desktop App that includes the newest Sketch plugin which resolves the message about incompatibility with Sketch 90. Please install the available update when prompted to get the new version. As always, please contact Support with any questions!
Posted Jul 25, 2022 - 12:58 PDT
Update
Just a quick update: we have a solution ready and are in the process of releasing an update to the desktop app that resolves the message about incompatibility with Sketch 90.
Posted Jul 22, 2022 - 10:51 PDT
Monitoring
If you've upgraded to Sketch 90, you may be seeing an alert stating: "This plugin is incompatible with Sketch 90." We worked with Sketch yesterday to resolve an issue with the plugin, and it looks like the status of the plugin just hasn't been updated on their side yet. We've tested the plugin to ensure it's still functional, so you can manually re-enable the Abstract plugin and continue working as normal until Sketch is able to update the official status. As always, please contact Support with any questions!
Posted Jul 21, 2022 - 15:38 PDT
This incident affected: Sketch Plugin.