Collections showing as blank or missing artboards
Incident Report for Abstract
Resolved
After our team located the source of memory and scaling issues in the affected server causing the problems with collections, we deployed several incremental fixes to bring the service back up to speed. Out of an abundance of caution, we decided to closely monitor these fixes before we closed the incident, but now consider it resolved.
Posted Jul 12, 2022 - 14:07 PDT
Monitoring
We've implemented a fix for collections showing as blank or missing artboards and we're monitoring its effectiveness.
Posted Jul 06, 2022 - 09:30 PDT
Investigating
We're investigating reports from users that collections are either missing artboards or are showing as blank.
Posted Jul 06, 2022 - 09:18 PDT
This incident affected: Abstract Web App.