Users are experiencing issues with the desktop & web apps, and API
Incident Report for Abstract
Resolved
We are continuing to monitor for any further issues.
Posted Jun 30, 2021 - 09:28 PDT
Monitoring
A fix has been implemented, and we are monitoring results. Please refresh the app if necessary using command + R on the keyboard.
Posted Jun 30, 2021 - 08:50 PDT
Identified
We are continuing to resolve the issue.
Posted Jun 30, 2021 - 08:33 PDT
Investigating
We’re investigating elevated API error rates that may result in users being blocked from performing actions on the web and desktop apps. We appreciate your patience while we investigate the issue.
Posted Jun 30, 2021 - 08:10 PDT
This incident affected: Abstract Web App, API, and Abstract Website.