Increase in failed syncs, accessing some data for some projects
Incident Report for Abstract
Resolved
This incident has been resolved. The team is currently addressing a permanent fix.
Posted 21 days ago. Sep 24, 2019 - 16:03 PDT
Monitoring
A workaround has been identified and implemented and we're monitoring the results. All functionality should be restored now.
Posted 21 days ago. Sep 24, 2019 - 15:18 PDT
Identified
Our engineering team has identified an issue affecting sync jobs and accessing data in particular projects. We're currently looking into potential resolutions.
Posted 21 days ago. Sep 24, 2019 - 14:38 PDT
This incident affected: Abstract Web App, API, Project Storage, and Job Queues.