Escalated error rates
Incident Report for Abstract
Resolved
Everything continues to look good. Sorry for the interruption folks!
Posted 8 months ago. Mar 01, 2018 - 11:22 PST
Monitoring
The error rate is back under control and we're actively monitoring.
Posted 8 months ago. Mar 01, 2018 - 11:03 PST
Investigating
We're investigating escalated error rates.
Posted 8 months ago. Mar 01, 2018 - 10:32 PST