We're monitoring residual errors with our API
Incident Report for Abstract
Resolved
We're considering this officially resolved.
Posted about 1 month ago. Aug 16, 2018 - 15:37 PDT
Monitoring
Support clicked resolved a bit too soon. We're still keeping an eye on residual errors with our API.
Posted about 1 month ago. Aug 16, 2018 - 15:09 PDT
This incident affected: API.