Abstract help center (help.abstract.com) is down

Incident Report for Abstract

Resolved

The issue with our hosting provider has been resolved.
Posted Jul 02, 2020 - 13:25 PDT

Investigating

Our hosting provider, Kinsta, is currently experiencing an issue with one of their host machines. They are working to resolve the problem as quickly as possible.
Posted Jul 02, 2020 - 11:24 PDT
This incident affected: Abstract Website.