Errors on sign-in and sign-up pages
Incident Report for Abstract
Resolved
This incident has been resolved.
Posted 9 days ago. Sep 12, 2018 - 12:48 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 9 days ago. Sep 12, 2018 - 12:20 PDT
Investigating
We've seen an increase in errors related to sign-in and sign-up on desktop and web. We're currently investigating.
Posted 9 days ago. Sep 12, 2018 - 11:50 PDT
This incident affected: API.