Elevated error rate for sync operations
Incident Report for Abstract
Resolved
This incident has been resolved.
Posted 8 months ago. Nov 27, 2018 - 09:24 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 8 months ago. Nov 27, 2018 - 08:51 PST
Investigating
We are currently investigating this issue.
Posted 8 months ago. Nov 27, 2018 - 08:12 PST
This incident affected: Project Storage and Job Queues.