Elevated error rate on git operations
Incident Report for Abstract
Resolved
All clear!
Posted 9 months ago. Dec 12, 2018 - 00:50 PST
Monitoring
We're continuing to monitor, but the error rate is improving. If you experienced some sync failures in past hour or so you should start seeing those jobs complete shortly.
Posted 9 months ago. Dec 12, 2018 - 00:40 PST
Investigating
We're currently investigating elevated error rates on some git operations.
Posted 9 months ago. Dec 12, 2018 - 00:21 PST