Some users unable to access Abstract
Incident Report for Abstract
Resolved
After monitoring, we believe this incident is resolved, but please contact Support if you're still seeing issues.
Posted Sep 12, 2023 - 09:12 PDT
Monitoring
We've successfully completed the resolution process with our storage provider. All services are back up and running, and we will be monitoring to ensure there are no further issues. If you're still having trouble logging into or working in Abstract, please contact Abstract Support at support@abstract.com.
Posted Sep 11, 2023 - 15:11 PDT
Update
We are actively collaborating with our storage provider to address the database outage. As part of the resolution process, we will need to restart our database. Given that this will impact a significant number of our users, we're categorizing this incident as a major outage. We're doing everything we can to restore service as quickly as possible and we'll continue to share information as we can.
Posted Sep 11, 2023 - 14:17 PDT
Update
We're working with Support at our third-party provider to resolve this issue. No update on an ETA for resolution yet.
Posted Sep 11, 2023 - 11:08 PDT
Identified
We're aware of an automatic database update that triggered automatically early this morning for a third-party storage provider, causing Abstract to be down for some users. We're monitoring this process and will update when it is complete.
Posted Sep 11, 2023 - 08:38 PDT
Investigating
We're aware of an automatic database update that triggered automatically early this morning for a third-party storage provider, causing Abstract to be down for some users. We're monitoring this process and will update when it is complete.
Posted Sep 11, 2023 - 08:37 PDT
This incident affected: Abstract Web App and Abstract Desktop.