Scheduled Database Maintenance
Incident Report for Abstract
Resolved
We've completed our scheduled database maintenance and the platform remains fully operational.
Posted Jan 29, 2022 - 06:15 PST
Monitoring
Our team has completed the database maintenance and the platform is back online.

We're continuing to monitor things and will set this incident to resolved once we're done monitoring.
Posted Jan 29, 2022 - 05:27 PST
Identified
As announced previously, we're currently undergoing scheduled maintenance of our Database. We started this maintenance at 4am PST and expect to complete this work by 6am PST.

During this time, users will be unable to use the Abstract Web App and Abstract Desktop App.

An update will be posted here at 6am PST whether the maintenance is completed or requires additional time.
Posted Jan 29, 2022 - 04:04 PST
This incident affected: Abstract Web App, API, Project Storage, Job Queues, and Abstract Desktop.